After careful consideration, we have completely removed passkeys from the app. We decided that, with all the other options to sign in, and the fact that the passkey provider apparently doesn't support our authentication setup, to discontinue the use of passkeys. We apologise for any inconvenience.
Resolved
After careful consideration, we have completely removed passkeys from the app. We decided that, with all the other options to sign in, and the fact that the passkey provider apparently doesn't support our authentication setup, to discontinue the use of passkeys. We apologise for any inconvenience.
Investigating
Login with passkeys, and adding passkeys are experiencing errors. We are currently investigating the issue.